CVE-2023-22296 (maho-pbx_netdevancer_firmware, maho-pbx_netdevancer_mobilegate_firmware, maho-pbx_netdevancer_vsg_firmware)

Reflected cross-site scripting vulnerability in MAHO-PBX NetDevancer series MAHO-PBX NetDevancer Lite/Uni/Pro/Cloud prior to Ver.1.11.00, MAHO-PBX NetDevancer VSG Lite/Uni prior to Ver.1.11.00, and MAHO-PBX NetDevancer MobileGate Home/Office prior to Ver.1.11.00 allows a remote unauthenticated attacker to inject an arbitrary script.Read More